Jump to content
Sign in to follow this  
zman

Motor Help

Recommended Posts

Hi Everyone

Well I headed up to Lake nipissing for a long weekend Friday Morning and when I got there launched the boat and I couldn't get it started. big bummer when 5 of us went up to fish.

 

Well Saturday I got up and tried to solve the problem. took the spark plugs out and they had a white milky look to all of them. I called a local marina and they think it might be water in the gas tank .

 

Fisrt Question would be . The tank is in the hull of the boat , how would water get in there

 

Also what is the solution if it water ot fix it , I am assuming all of the gas will have to come out

Share this post


Link to post
Share on other sites

Yea white milky is water mixing with oil. Your gonna have to drain the tank and put fresh gas in. Cause could be to much ethanol gas use over the years. I would recommend you use a non ethanol gas such as Shell V-power (91 octane) or Ultra Mar premium (91octane) they both don't have ethanol.

Share this post


Link to post
Share on other sites

Drain your fuel tank and install one of these in the fuel line near the engine.

 

108664.jpg

 

Also drain the carbs and clean out the fuel lines.

Add stabilizer to your fuel when filling up to reduce moisture build up.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×