Jump to content
woodenboater

Where did the skins go ? NF

Recommended Posts

They just did an upgrade

i would think they should return soon if they are compatible with the upgrade

Share this post


Link to post
Share on other sites

Happy Father's day guys.  I did an upgrade to the site this morning and also installed this as a new default skin on the site.  It should be much faster load times and easier to read than previous version.  I still got a couple things to do on it but just a quick notice as to what I am working behind the scenes here.  Glad to hear you guys like it so far 👍 

  • Like 1

Share this post


Link to post
Share on other sites
19 minutes ago, ketchenany said:

Yup,much better on the eyes.

Yup, this old guy likes. I also seen alot of icons that can be used now. LMAO

 

🖕 Will come in handy Im sure ,when the 2019 hockey thread starts. :lol:

Share this post


Link to post
Share on other sites

Hahahah.... yeah part of the upgrade was a lot more icons/emojis (for better or worse I guess 🤣

Share this post


Link to post
Share on other sites

Blue, looks good. I presume the heart is a "Like" button?

But now I can't send a PM, again. I finally was able to make my browser Google Chrome if that makes any difference. Thanks, Johnny D.

Share this post


Link to post
Share on other sites
41 minutes ago, Old Ironmaker said:

Blue, looks good. I presume the heart is a "Like" button?

But now I can't send a PM, again. I finally was able to make my browser Google Chrome if that makes any difference. Thanks, Johnny D.

Check and see if you got my PM

Share this post


Link to post
Share on other sites

Ok got it. I can't initiate one. When I select message nothing happens. If someone sends 1 I can reply, otherwise no go.

Share this post


Link to post
Share on other sites

Ok, I don't see a "sent Items" box either, maybe being worked on.  Rome wasn't built in a day and it takes me more than one day to eat a large pizza now. 

Share this post


Link to post
Share on other sites

Haven't tried any of the other features but I really like this look.  Reminds me of the older one.

 

Michael

Share this post


Link to post
Share on other sites

Still missing the icon for last unread post on many of the threads. Tried it on chrome and same thing. Comes in handy on long threads with many pages.

 

Cheers

Share this post


Link to post
Share on other sites
3 hours ago, smitty55 said:

Still missing the icon for last unread post on many of the threads. Tried it on chrome and same thing. Comes in handy on long threads with many pages.

 

Cheers

This! (Please!) 

Share this post


Link to post
Share on other sites

Good morning guys -

Made a couple updates.  I'm not familiar with the icon you are talking about that takes you to the last unread comment but I think I figured out an equivalent solution.

I've adjusted the board settings a little here:
6-18-2018 8-39-47 AM.png

I've also noticed on the forum page itself, you will see the last page of the thread listed if there are mulitple pages:
6-18-2018 8-35-59 AM.png

Hope this helps!

Chad

Share this post


Link to post
Share on other sites

Chad I'm referring to the dot or star that is just to the left of the thread title. Some have it , some don't. It was like that before as well.

Capture.JPG

Share this post


Link to post
Share on other sites

Thanks for screen shot Smitty - very helpful.   It looks like you just have to be logged in and those dots or stars will appear there.  Here is what I'm seeing:

6-18-2018 1-08-53 PM.png

 

Clicking on those dots will take you to the first unread post.  The key I think is simply that you need to make sure you are logged in otherwise you won't ever see any dots.

Thanks again -

Chad

Share this post


Link to post
Share on other sites

When I am all caught up with a thread the dot goes away and the text of the name of the thread goes from bold to regular, could it just be you have read all the thread ?

 

Share this post


Link to post
Share on other sites
52 minutes ago, dave524 said:

When I am all caught up with a thread the dot goes away and the text of the name of the thread goes from bold to regular, could it just be you have read all the thread ?

 

Yes, same for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×