Jump to content

Sign in to follow this  
radar

transducer problem

Recommended Posts

I'm at Bark Lake by Barry's Bay right now. My buddy installed a new Hummingbird depth finder. Lower end. Periodically it just switches to 0.6 ft. Always 0.6 And the screen is garbled. Any ideas? We've adjusted the angle but will take it apart tomorrow to try and figure it out.

Share this post


Link to post
Share on other sites

Usually an air bubble under the transducer that does that. Take a scrub pad or something and lightly take the shine off the bottom of the transducer so the air bubble can't stick.

Share this post


Link to post
Share on other sites

Have something similar happen to my Lowrance from time to time. Usually clears by adjusting transducer one 'notch' downward in its mounting bracket. (which come to thing of it, might be an air bubble problem)

Edited by blue pickeral

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Similar Topics

    • Stern Saver Transducer Mounts

      Anyone have any experiences with these. Do they stick and stay on as claimed.?

      in General Discussion

    • New Garmin CV22HW-TM CHIRP ClearVü transducer $140

      Selling new Garmin CV22HW-TM transducer:  CHIRP traditional and CHIRP ClearVü scanning. Comes with mounting hardware for transom and trolling motor. $140 OBO Located in North York.

      in Fishing Tackle and Equipment

    • Transducer problem?

      Hey folks! I am asking this question on behalf of my brother. He has a fishfinder' that has GPS, temp and speed. I think it's a lowrance. Recently, it is not marking bottom, but all other functions work as they are supposed to. The transducer was checked for proper location, tilt and connections, all looks right. The unit is fairly old. Would it be a reasonable idea to simply change out the transducer? Is this the likely culprit? Ideally, he does not want to buy an entirely new unit.

      in General Discussion

    • Ice transducer for my unit ????

      Want to make sure I am buying the right one as I see there are 2 different ones. My unit is a HB 598 di hd si, gps Transducers I see are   Humminbird Ice Transducer Xi 9 20 710211-1 And Humminbird XI 9 19 Ice Transducer   Both look the same to me.    

      in General Discussion

    • Motor guide problem

      I have a Motorguide Pro series 46 bow mount TM that has worked trouble free until today. I had been using it for about an hour when it acted up - it stopped running for a few seconds, then started again with a bit of a jerk, then ran for a few minutes, stopped, started a few times then just stopped for good. When I got back I checked what I could, battery is fine, all connections I can see seem fine, it just won’t run. Any suggestion on a next step? Does anyone know a repair

      in General Discussion

×
×
  • Create New...