Jump to content
Sign in to follow this  
Fishnwire

Computer Help

Recommended Posts

OK ...I've got Windows Vista (Don't bother telling me...it came free with my new computer and I was given no other option) and for some reason, a lot of the time when I go to use key strokes like the question mark or quotation marks, I get french characters intead...the "e" with the little hat on it, or whatever else french Bull I don't need. (My grandmother was totally french...I'm don't mean to say anything against the french language or french speaking people) Obviously I'm hitting a function key or some other stupid thing I'm un-aware of...but I know of no other way to fix it than to exit whatever program I'm using and re-start it.

 

I'm gonna lose it. Somebody please tell me what I'm doing to make this happen, and what I can do to rectify it. Otherwise, I'll have no choice but to claw my own face off the next time this happens.

 

Sorry if this is posted in the wrong forum...this is the only one I come to.

Share this post


Link to post
Share on other sites
Guest skeeter99
OK ...I've got Windows Vista (Don't bother telling me...it came free with my new computer and I was given no other option) and for some reason, a lot of the time when I go to use key strokes like the question mark or quotation marks, I get french characters intead...the "e" with the little hat on it, or whatever else french Bull I don't need. (My grandmother was totally french...I'm don't mean to say anything against the french language or french speaking people) Obviously I'm hitting a function key or some other stupid thing I'm un-aware of...but I know of no other way to fix it than to exit whatever program I'm using and re-start it.

 

I'm gonna lose it. Somebody please tell me what I'm doing to make this happen, and what I can do to rectify it. Otherwise, I'll have no choice but to claw my own face off the next time this happens.

 

Sorry if this is posted in the wrong forum...this is the only one I come to.

 

 

go to start

 

control panel

 

regional and language settings

 

in regional options tab select english united states

 

in the languages tab select english (it is probably set to french) which is why you are geeting accent ague or grave when using the shift key

Share this post


Link to post
Share on other sites

I set vista to US-English during install and never had a problem heh.

 

 

errr n/m was beat by a minute by skeeter.

Edited by Governator

Share this post


Link to post
Share on other sites

on the bottom right of the screen on the time line there should be an keyboard icon,click on it then you can

select the us keyboard problem fixed.

Edited by bowslayer

Share this post


Link to post
Share on other sites

The thing is that I will be in the middle of typing something and I will notice it is happening. When I start I'm OK, but at some point I must hit a single key which enables the french stuff. I wish I knew what I'm doing to make it switch over, because I would do the opposite to reverse it. I'm not a good typer, and frequently hit keys that I don't mean to...but the settings are fine, because the french charaters only appear after I've spent some time with the keyboard working perfectly.

 

I have a feeling it's a function key, or possible an "Alt" or "Ctrl" thing. Regardless, seeing as it's an on-again, off-again thing...it makes no sense that the settings are involved. No?

Share this post


Link to post
Share on other sites
on the bottom right of the screen on the time line there should be an keyboard icon,click on it then you can

select the us keyboard problem fixed.

 

 

"time line"?

 

I'm looking at the bottom right of the screen but don't see what you're refering to. Please explain.

Share this post


Link to post
Share on other sites
There is more info in here read up on it

http://weblogs.asp.net/rternier/archive/20...characters.aspx

 

 

This seems to be pertanent infomation. Right on track. I'll try this...the guy seems to have experienced the exact same problem as me.

 

Marko is awesome...he must blast top-water smallies everyday, because that is the very definition of coolness.

Share this post


Link to post
Share on other sites
timeline is the line where the time is displayed on the bottom of the screen,where all your other icons are.

 

 

Thank you for your help. However, no keyboard icon is displayed in that area of my screen. Also, as I've said a couple of times, the problem is intermitant...the keyboard will be working fine and then half way through composing something, I'll experience the problem. I'm pretty sure it's an accidental key-stroke, and not a setting made through a tool-bar.

Share this post


Link to post
Share on other sites

Try right click on the taskbar in the blank middle area. A menu comes. Select Toolbars. Check "Language Bar". Then look on the right end of the taskbar just to the left of the expander arrow for the area that includes the little volume ican and the time of day etc. There should be a little keyboard icon and the letters EN. That's the language bar.

 

JF

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×