Jump to content

Bondar

Are there any NFN members here ????

Recommended Posts

I'm having trouble getting on the Niagara fishing site , is anyone else ???

My girlfriend can get on the site from her house but i cannot can get on any other site i try just not that one !

I dunno whats up can someone help

 

All it says is internet explorer cannot display this page :huh:

 

Thanks

Jeff

Share this post


Link to post
Share on other sites

Jeff try going through google to get there. You may be trying an old link. Delete your bookmark and set a new one. That should take care of your problem.

Share this post


Link to post
Share on other sites

no luck Joe , I cant get on there with either of the computers in my house , they are both running on the same router i'm regisister to NFN on this computer and the other isnt but neither can get on there ! its ben 3 days now and i cant egt on still

Share this post


Link to post
Share on other sites
All it says is internet explorer cannot display this page :huh:

 

Well there's your problem.

Odds are something with your IE is conflicting with the banner ads on NFN.

 

You now get to try one of the most useful things you can do with Internet Explorer...............download Mozilla's Firefox.

Share this post


Link to post
Share on other sites

Ok, just to be clear......

 

The site you are having trouble with is the NFN site........all other sites you have tried seem to be working fine?

 

You have verified that the NFN is not experiencing technical difficulties of their own?

 

The site can be loaded from locations other than your router/house?

 

 

A possible diagnosis in what I hope are simple terms.....

 

You mentioned having 2 comps at home on a router and neither will load the page. This would suggest that the trouble is on the ISP side of your router. If one would load and the other not, then it might be a computer specific issue like cookies, settings etc..

 

When you connect to a site, your computer sends info (packets) to that site and the site sends info (packets) back. What you are experiencing might be explained by dropped or lost packets. These packets are sent through routers (referring to your ISP's, not yours) that determine where they go, if the routers are not working correctly the packets are dropped, thus no connection. It is not uncommon for a person to only notice this happening with only one or two sites while other sites appear to be functioning normally, as the average user does not visit enough sites daily to see the full effects.

 

If you answer yes to the above questions, contact your ISP with this. If you use Rogers, this will not be the first time they have had to correct this.

 

I know how frustrating this can be....good luck!!

Share this post


Link to post
Share on other sites
Ok, just to be clear......

 

The site you are having trouble with is the NFN site........all other sites you have tried seem to be working fine?

 

You have verified that the NFN is not experiencing technical difficulties of their own?

 

The site can be loaded from locations other than your router/house?

 

 

A possible diagnosis in what I hope are simple terms.....

 

You mentioned having 2 comps at home on a router and neither will load the page. This would suggest that the trouble is on the ISP side of your router. If one would load and the other not, then it might be a computer specific issue like cookies, settings etc..

 

When you connect to a site, your computer sends info (packets) to that site and the site sends info (packets) back. What you are experiencing might be explained by dropped or lost packets. These packets are sent through routers (referring to your ISP's, not yours) that determine where they go, if the routers are not working correctly the packets are dropped, thus no connection. It is not uncommon for a person to only notice this happening with only one or two sites while other sites appear to be functioning normally, as the average user does not visit enough sites daily to see the full effects.

 

If you answer yes to the above questions, contact your ISP with this. If you use Rogers, this will not be the first time they have had to correct this.

 

I know how frustrating this can be....good luck!!

 

LOL - Represent for the Technical Nerds in the house Bly! :D hahaha... looks like we have a few techno geeks in here!

Share this post


Link to post
Share on other sites

That's strange. Jeff try sending Rick a PM from your GF's computer. I know he recently up graded the site security and maybe it has you blocked accidently. I'd try what Bly suggested first though. Hope you get it straightened out soon man.

Share this post


Link to post
Share on other sites

I had a similar problem last week could not access certain sites. The problem was simple had changed computer date to usu a CD with a dated code. Changed date back to 2008 instead of 2009 and Certain sites with a higher security I could not access .Who Knows

Share this post


Link to post
Share on other sites

Internet xplorer 7 or higher has some issues with some computer, all security related issues, I re-installed the internet xplorer 6 and it solved the problem. I still get all other update except to upgrade to IE 7, I turned it down.

Share this post


Link to post
Share on other sites

I'll wager one Quantum spinning reel against a Shimano baitcaster that it's not ISP related.

 

Any takers?

 

 

 

D'l Firefox from Mozilla.com and give it a shot.

The world would be a shinier place if everybody stopped using IE (Internet Exploder, Idjit Exploiter........)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...