Jump to content

idesign

Honda BF9 9.9Hp 4 Stroke running problem

Recommended Posts

Guys i have above motor.It starts in first pull.After it starts it idels for 2-3 minutes and it shuts off.Also when motor starts and i run on full rpm it runs for about minutes then it fires .same sound comes like it comes from car silencer.then motor quickly goes to low rpm and it dies.can any1 tell me what could be problem.also as far i remember it starts only with choke in.but some time it does with choke out

looks like fuel issue.can any1 please help me out.thank you

 

I noticed there is no water flowing from cooling system indicator.dont know why.may be engine is overheating and shutting off when leaving running idle or on full rpm.can some1 help me what could be the problem.thx

Share this post


Link to post
Share on other sites

Lack of cooling could be as simple as a plugged hose by a ciouple of spiders or a broken impellor in the water pump, not difficult to fix, about 20 minutes and $30. The motor running and shutting off could be a as simple as a bad set of plugs heat up and then won't fire (but I've got my doubts on that one). Carb could have a sticky float needle that won't let enough gas into the bowl. Not a hard job either, about 30 minutes and twisted fingers. Where are you located?

Share this post


Link to post
Share on other sites
Lack of cooling could be as simple as a plugged hose by a ciouple of spiders or a broken impellor in the water pump, not difficult to fix, about 20 minutes and $30. The motor running and shutting off could be a as simple as a bad set of plugs heat up and then won't fire (but I've got my doubts on that one). Carb could have a sticky float needle that won't let enough gas into the bowl. Not a hard job either, about 30 minutes and twisted fingers. Where are you located?

 

Hello Fisherman.thx for reply.I am located in Scarborough.also do u know where I can get compatible parts as Honda oem parts r expensive.let me know.thx

Share this post


Link to post
Share on other sites
Hello Fisherman.thx for reply.I am located in Scarborough.also do u know where I can get compatible parts as Honda oem parts r expensive.let me know.thx

Unfortunately a lot of the Honda parts are propriatary, only fit Honda and I haven't found aftermarket parts except for gas and oil filters. You should be able to get the sparkplugs at Can Tire, NGK DR5HS with a .026"/.06mm gap. If I remember correctly, I think I paid about $30 or so for the impellor on the water pump, a little expensive but no choice on that part. The carb overhaul kit is roughly the same price. Replacing the water pump impellor is not hard, I've done a few differend brands, the Honda is very easy. I can give you the step by step if you wish, I had it posted before, I'll see if I can find it for you.

Share this post


Link to post
Share on other sites
Unfortunately a lot of the Honda parts are propriatary, only fit Honda and I haven't found aftermarket parts except for gas and oil filters. You should be able to get the sparkplugs at Can Tire, NGK DR5HS with a .026"/.06mm gap. If I remember correctly, I think I paid about $30 or so for the impellor on the water pump, a little expensive but no choice on that part. The carb overhaul kit is roughly the same price. Replacing the water pump impellor is not hard, I've done a few differend brands, the Honda is very easy. I can give you the step by step if you wish, I had it posted before, I'll see if I can find it for you.

Hello buddy.thx for reply.Can you please give me steps.thx

Share this post


Link to post
Share on other sites

If you have a motor stand you can do twit there or leave the motor on the back of the boat. Take off the motor cover, put it in reverse. Look at your FNR shifter, follow the linkage inside to where it goes down, there is a U shaped clip with a small pin and cotter pin, with small fingers ;) remove cotter pin and linkage pin. Tilt motor up and look under the cavitation plate above prop, there should be 5 bolts under the cavitation plate, 8mm I think, remove them. The whole lower unit will slide out, you mayneed a bit of persuasion, don't drop it. Once out, remove the 4-5 small bolts on top of the impellor housing, wiggle it loose, remove it, see the 6 fingered rubber wheel, pay attention which way the fingers curl, remove it. Check and see there's no othere debris in there like chunks of rubber from the old impellor. You can blow up the tube that goes up the motor leg to see if there's any other obstructions. Replace impellor and other parts, don't tighten like a gorilla it's not heavy metal. Slide the lower unit back in making sure to line up the water pump outlet with the tube beside the driveshaft, line up the shifter linkage, insert linkage pin/cotter pin. Check and see that FNR works. Do a test run in a garbage can with clean water, never, never, never start or attempt to start the motor without the water pump impellor submerged in water or using "ear muffs" which I don't think work on the smaller Hondas. Good luck.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...